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Chapter 1: Introduction

Overview

HOBOware software is used for launching, reading out, and plotting data from HOBO®
data loggers and wireless HOBOnodes.

HOBOware Pro combines fast, easy logger launch and readout functions with powerful
data plotting capabilities, making it easier than ever for users to analyze data recorded
with HOBO data loggers and HOBOnode Wireless Sensors.

An intuitive, graphical user interface allows users to select data parameters to display,
format graphs, perform analysis, and save projects for future use. One-click export of
data to Microsoft® Excel® or other ASCII-compatible programs is also available.

See Introduction to HOBOware Pro (page 9).

HOBOware Lite is entry-level software for HOBO USB loggers, offering easy logger
launch, readout, and data plotting.

See Introduction to HOBOware Lite (page 14).

Getting Started

If you are using HOBO data loggers, follow the instructions in the Getting Started Guide
to install the software, connect your logger, launch, and readout data. You can expect to
be comfortable with HOBOware fundamentals within a few minutes.

If you are using wireless HOBOnodes, see the HOBO Wireless Data Node Setup Guide.
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Documentation Map

Refer to the sections outlined below, depending on what hardware you are using.

All Users

e Installation

e Reference

Data Loggers
If you are using HOBO data loggers (such as U-14, H-12), refer to the following sections:
e Working with HOBO Data Loggers
e Using HOBOware to Plot and Analyze Data

Wireless HOBOnodes
If you are using wireless HOBOnodes, refer to the following sections.
e Managing a Wireless HOBOnode Network

e Using HOBOware to Plot and Analyze Data

Other Hardware

Refer to the Other Hardware section if you are using a HOBO U30 Station, a HOBO
Shuttle, or FlexSmart Modules/Analog Sensor Ports.

Notes

e This documentation is for both HOBOware Pro and HOBOware Lite, for
Windows® or Macintoshe. Any differences between the functionality are noted.

e Screen captures of windows in this document are English versions. If you have a
version of HOBOware in another language, see the software for the translated
windows.
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Introduction to HOBOware Pro

Overview

HOBOware Pro combines fast, easy logger launch and readout functions with powerful
data plotting capabilities, making it easier than ever for users to analyze data recorded
with HOBO data loggers and HOBOnode Wireless Sensors.

An intuitive, graphical user interface allows users to select data parameters to display,
format graphs, perform analysis, and save projects for future use. One-click export of
data to Microsoft® Excel or other ASCII-compatible programs is also available.

HOBOware Pro incorporates valuable capabilities such as scaling data to sensor units
and saving graphs so they can be recalled and used in the future. HOBOware Pro also
provides 21 CFR Part 11 compliance.

Optional tools for real-time data readout, alarms, and post processing of data provide
users with even greater insight into their data.

HOBONnode Manager

HOBOnode Manager is a component of HOBOware that is used for configuring wireless
HOBOnodes.

Upgrading to HOBOware Pro

To upgrade from HOBOware Lite to HOBOware Pro, call 1-800-564-4377 and ask for
Onset Customer Service.

Getting Started

To get up and running quickly, follow the instructions in the Getting Started Guide to
install the software, connect your logger, launch, and read out data. You can expect to
be comfortable with HOBOware fundamentals within a few minutes.

If you are using HOBO Data Node Wireless Sensors, see the HOBO Wireless Data Node
Setup Guide.

Devices

HOBOware Pro is compatible with the following HOBO data loggers:

e HOBO U-Series loggers

e HOBO Weather Stations

e HOBO Micro Stations

e HOBO Energy Logger Systems

o HOBO U-Shuttle and Waterproof Shuttle
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HOBO FlexSmart Modules
HOBO Data Nodes (Wireless Sensors)

Basic Features

Easy device setup/launch

Graphing and analysis with ability to view multiple data files on one graph
Filters to extract key series information such as minimum/maximum values.
Save Project Changes

Import and Export ASCII text data

Export to BoxCar format

21 CFR Part 11 Conformance

Secure mode enables compliance with 21 CFR Part 11, ensuring that current data
files match actual data originally recorded by HOBO data loggers.

Check Logger Status and view current readings

-10 -
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New HOBOware Features

The following new features are available in HOBOware 3.1.0:

The ability to undo and redo changes made to the plot display, including
zooming, panning, crosshair placement, graph and axis properties modifications,
and more.

A shortcut for switching between default US and SI unit types with a new toolbar
icon.

Support for new sensors when launching select U12 series data loggers.
Support for 64-Bit Windows operating systems.

Enhancements to the web update service, which now lists details about any
available software updates directly in HOBOware.

There are also several new features available within HOBOnode Manager (available in
HOBOware Pro only). These include:

A HOBOnode Viewer webpage, where you can view plots and data from your
HOBO data node network in a browser.

Data delivery, which allows you to automatically send data from your HOBO data
node network to others via email or FTP, or save it to a computer or network
drive.

The ability to create new network deployments.

A new low battery alarm that will trip when the batteries are low in data nodes
and routers.

Several new viewing preferences for real-time plots, including a month view,
limits to the number of sensors or days of data to display, and alarm threshold
markers.

The ability to deselect the sensor type of an external sensor channel within a
data node.

A visual indication on the status bar in the main HOBOware window that the
receiver from your data node wireless network is connected or disconnected.

Automatic calculation of dew point when plotting or exporting data that has
temperature and humidity values.

Automatic detection of the presence of the CABLE-TEMP/RH sensor in
appropriate data nodes.

-11 -
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Advanced HOBOware Pro Features

Setup Assistant

When you open HOBOware Pro for the first time, you are greeted by the HOBOware

Setup Assistant, a series of windows to help you quickly change some key preference
settings for device types and serial ports, units of measurement, and data assistants.
See HOBOware Pro Setup Assistant for more information.

Data Analysis

Analysis features can be used to extract key information from logged data. You can
create new data series, which can be graphed or exported. You can also filter data over
user-specified intervals that can be in seconds, minutes, hours or days. The Subset
Statistics tool (included with HOBOware Pro) calculates statistics over a user-defined
interval.

Plug-in Tools

Plug-in tools for HOBOware Pro provide additional functionality. For example, the Real-
Time Alarm Software monitors HOBO data loggers and notifies you when sensor and
logger conditions fall outside the limits you specify. For instructions on installing and
using plug-in tools, refer to the tool’s user guide (located on the CD or web page where
you downloaded the tool).

Time-saving Options

Launching

By default, HOBOware Pro displays the Launch window when you initiate a launch. If
you want to skip the launch window and launch the logger with the default settings,
choose Automatically launch. This is particularly useful if you want to launch many
loggers quickly without changing any settings.

For more information see Launch Time Saving Options.

Readout

This feature allows you to skip a number of default actions when reading out a logger
(such as being prompted to saving or the Plot Setup window).

For more information see Readout Time Saving Options.

-12 -
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Viewing Subset Statistics

The Subset Statistics feature allows you to select a range of data in a graph, and display
the maximum, minimum, average and standard deviation for the measurements in that
range.

See Viewing Subset Statistics for more information.

Tools

The Alarm and Readout Tool

The Alarm and Readout Tool is designed to continuously monitor critical areas, and
allow you to receive instant notification if conditions exceed limits using this
enhancement to HOBOware Pro.

The Bulk Export Tool

The Bulk Export Tool makes it easy to export data from many logger data files at once.
This tool is a free add-on for HOBOware Pro.

Data Assistants

HOBOware Pro Data Assistants let you create new data series by combining data
recorded by the logger with additional data that you enter before you display the plot.
For example, the kWh Assistant converts logged pulse data from an energy transducer
to kWh, average kW, and energy cost.

All Data Assistants can be run from the Plot Setup window after you readout a logger or
open a datafile. With this method you need to run the Data Assistant each time you
read out the logger or open a datafile.

Some Data Assistants (Pulse Scaling, Linear Scaling, kWh) can also be run from the
Launch window, so that parameters are applied automatically each time you read out
the logger or open a data file. Once you have pre-defined a parameter set, the pre-set
parameters are also used when current readings are viewed in the Status window. This
feature is available for the HOBO U30, the HOBO H21 (Weather Station and Micro
Station) and the HOBO H22 (Energy Logger) loggers.

For more information see HOBOware Pro Data Assistants.

Export Data to Other Programs

e One-click export to Microsoft Excel® or other ASCII-compatible programs

o Bulk File Export Tool provides easy way of exporting many data files at once
e Exportin Onset Box Car Pro format

e International date and time formats

e Copy and paste graph images into other programs

-13 -
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Introduction to HOBOware Lite

Overview

HOBOware Lite is entry-level software for HOBO USB loggers, offering easy logger
launch, readout, and data plotting.

HOBOware Lite combines fast, easy logger launch and readout functions with powerful
data plotting capabilities, making it easier than ever for users to analyze data recorded
with HOBO loggers.

An intuitive, graphical user interface allows users to select data parameters to display,
format graphs, perform analysis, and save projects for future use. One-click export of
data to Microsofte Excel or other ASCII-compatible programs is also available.

Upgrading to HOBOware Pro

To upgrade from HOBOware Lite to HOBOware Pro, call 1-800-564-4377 and ask for
Onset Customer Service.

Loggers
HOBOware Lite is compatible with the following HOBO data loggers:

e HOBO U-Series loggers (except HOBO U30 Station)

Key Features

e Easy logger setup/launch

Graphing and analysis with ability to view multiple data files on one graph
o Filters to extract key series information such as minimum/maximum values
e Save Project Changes

e Export ASCII text data

e Check Logger Status and view current readings

File Types
The following files can be opened by HOBOware Lite:

e _hobo - including files created with Onset's GreenLine software and both
Macintosh and Windows -compatible versions of HOBOware Lite and HOBOware

Pro.
e _.hsec
e _hproj

-14 -



HOBOware User’s Guide

Overview of the HOBOware
Interface

The illustration below shows the HOBOware Main Window, including a plot generated
from opening an existing data file.

31 HOBOware Pro g@@'

1. Main Menu File Device Edit Yiew ‘Window Help
e B- 5-6- =y @ @ [
R BE58R-8 B-E-0ESHoR+0as &M~
EHEWE T ?
-5 24 Hour Reaom Profile.hobo I
_05: 2 2
3. Points Table # Time, GMT-05:00 Temp, ®°F | RH, %  Host Connected | End OF File
1 02/04/09 10:00:00 PM 58.282  46.39 ~
z 02/04/09 10:05:00 PM 55,109 46,884
3 02/04/09 10:10:00 PM 56.10%  47.105
4 02/04/03 10:15:00 PM 58.109  46.334 2
e anlnainn 1osnonom | £7 ono ac nea
Show All | | Hide Al
4. Details Pane Details
(-~ Series: Temp, °F o
- -~ Jeties: RH, e B4
%o Ewent Type: Host Conn| Eas
e Event Type: End OF Filg " @ Host Connected
Eas * End Of File
R " .
205109 04:15:00 5. Plot
58 B
*
50 ; B
54 T T T T
B:00:00 Ph 12:00:00 Al 06:00:00 A 12:00:00 P 0B:00:00 Phi  12:00:00 At
< % | | 02/04/09 06:00:00 P GhT-05:00 02/08/09 12:00:00 A GMT-05:00
BV p— — Ready.
Views [=H=Rli
Dev: Mo device selected. .. Mo devices connected

7. Message Bar

1. Main Menu - From the Main Menu you can perform operations on a device or a
project.

2. Toolbar - The toolbar includes icons for performing operations on a device as
well as tool to manipulate a plot or graph.

3. Points Table - Logger data presented in a tabular format. See The Points Table
20.

4. Details Pane - Information and statistics about the launch. See The Details Pane
on page 18.

5. Plot - A graphical representation of the sensor readings and events. See Overview
of a Plot on page 16.

6. Views - Use these icons to toggle between views when you have multiple plots
open.

7. Message Bar - Indicates devices connected as well as various actions in progress
(such as readout, launch).

-15 -
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Overview of a Plot

A plot is a visual representation of the series you selected to view when you opened the
plot.

To change default plot settings, see Plotting Preferences on page 216.
Title

©
'

P Air and soil Legend
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Gridlines
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X axis
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1. Title

Title of the graph (default is the description entered at launch). Show or hide the
Title from the View menu.

To change the title properties, double-click the title or select the title and click
the Properties icon |§_|

The following options are available on the Title Properties window:

Name: Enter up to a 40-character title for the graph. By default, the name is the
description entered when launching the logger.

Location: Move the title to either the top or bottom of the graph. The default
location is the top of the graph.

Font: Select a font type, size, and appearance.
2. Axes

The graph can contain several value axes depending on the number of series
displayed.

Y axis

Also called the value axes; displays the values for all sensor series, such as
temperature in degrees Fahrenheit or Celsius, or battery level in Volts.

X axis
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Also called the time axes; displays the time ranges for the data.
Gridlines

Show or hide vertical and horizontal gridlines from the View menu.

For example, the temperature axis displays degrees in Fahrenheit or Celsius.
The graph can contain several value axes depending on the number of series
displayed.

Legend

The legend is the area that lists the keys for each series (line colors and marker
types). If the crosshair tool is in use, it also lists the date, time and point values
currently selected by the crosshair. Show or hide the Legend from the View
menu.

To change the legend properties, double-click the legend or select the legend and
click the Properties icon lﬁ—l

The following options are available on the Legend Properties window:
Name: Enter up to a 40-character title for the legend. There is no default name.

Location: Move the legend to either the left or right side of the graph. By default,
the legend appears on the right.

Show Border: Toggles whether a box is drawn around the legend. By default, a
border is shown.

For secure files (HOBOware Pro: .hsec and .dsec; HOBOware Lite: .hsec) a
padlock icon ] appears in the legend next to the names of the series that were
verified as original data.
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The Details Pane

For each series, event, and state, the Details Pane contains information and statistics,
including:

e Devices - Device Info such as the model and serial number.

e Deployment Info - Such as series name, launch description, and launch time.
(Does not apply to HOBOnode Indoor Wireless Sensors)

o Series Statistics - Such as number of samples, average reading, and sample time.

e Sensor information (for station-type loggers) - Including the sensor location,
serial number, and resolution

In HOBOware Pro, if you do not want plots to open with the sensor location shown in
the Points and Details panes, go to Preferences > Plotting > Points Table and Details
pane and disable the "Include sensor Location (if available) in points table and details
pane” option.

To display the Details pane in HOBOware Lite, choose Details Pane from the View
menu. Choose Details Pane again to hide the pane.

seres_terge_Exancie oo [

#  Time, GMT-05:00 Temp, ¢  RH, % @ End Of File
1 010410 08:51:44 AM 69643 34470 Logged
et et 1
| o) (oo
Detais

|
Details |
—I-l = = Sories: T .
Pane + Iirlélerfq:‘: |
I # g Depdoyment Infio
+ E Series Shatichics |
| |

# ~ Series: AH, %
- Event Type: End OF File

e 2’ Deployment information - Such as the launch description, deployment
number, start time and time zone, logging interval, and battery voltage at launch.

e Z Series statistics - Including the total sensor samples and events, time of the
first and last sample, and the maximum, minimum, average, and standard
deviation for each sensor series in the plot

e (I Audit trail information for secure files

To fully expand the details tree, click the Show All button. To fully collapse the tree,
click Hide All

Click a series node in the details tree to select the corresponding series on the graph
and corresponding column in the Points Table.
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To print the details tree, go to the File menu and choose Print Details. To export the
details tree to a text file, go to the File menu and choose Export Details.

To resize the pane, drag the divider between the Details pane and the graph.

You can hide the Details pane. From the View menu, choose Details Pane. Choose
Details Pane again to redisplay the Details pane.

NOTE: You can configure if the Details pane is shown by default with the Show the
details pane when plotting data option in Preferences > Plotting > Layout.
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The Points Table

The Points table lists logger data in a table. The Points table is linked to the graph: only
the data for the sensor measurements, states, and events displayed on the graph are
listed in the Points table.

121 HOBOware Pro

File Device Edit Wiew ‘Window Help

= = = [ = [ElU L ~a L 20 = L . e
BASE B B-B-0E382R+-0ar

# Time, GMT-05:00 Rain, in | Solar Radiation, Wfm* | Temp, °F = RH, % Batt, ¥
1 0204/09 10:56:00 P 0.6 13.271 Fz2.100 4.128
2 0z04/09 10:57:00 PM 0.000 0.6 13,208  7Fz.000 4,093
3 0z04)09 10:58:00 PM 0.000 0.6 13.145 72,200 4,128
4 0z04)09 10:59:00 PM 0.000 0.6 13.145 72,500 4.140
5 0z04/09 11:00:00 PM 0.000 0.6 13.082 72400 4,152
o] 0z/04/09 11:01:00 PM 0.000 0.6 13.01%  Yz.500 4,152
7 0z04/09 11:02:00 PM 0.000 0.6 13.01%  7Fz.400 4,158
&3 0Z/04/09 11:03:00 PM 0.000 0.6 12,956 72,600 4,155
9 0Z104/09 11:04:00 PM 0.000 0.6 13,019 72400 4,164

The data points are listed chronologically. All the measurements, state changes, and
events recorded by the logger at a given time are listed in a single row. Each series is
displayed in a column. You can resize the columns by clicking and dragging the dividers
between the column headers.

Use the arrow keys or scroll bars to move up, down, left, and right in the Points table.
Additionally, as you click the crosshair tool -i- in the graph, the corresponding point is
selected in the Points table; if you click a value or event cell in the Points table, the
crosshair will appear on the graph at the time corresponding to that cell.

To print the points, go to the File menu and choose Print Points (available only with
Java 1.5 or higher). To copy points, use the mouse to select the cells you want to copy,
then press Ctrl+Command-C to copy them to the clipboard.

Tip: You can export the data points to a text file for use in Microsoft® Excel® or other
programs.

To resize the pane, drag the divider between the Points table and the graph.
To hide the Points table, from the View menu, choose Points Table.

If you do not want the Points table to be displayed by default when you view data, go to
Preferences> Plotting > Layout and disable "Show the points table when plotting
data" option.

HOBOware Pro

If you do not want plots to open with the sensor location shown in the Points and
Details panes, disable the "Include sensor Location (if available) in points table and
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details pane" setting under Points Table & Details Pane on the Plotting Preference
pane.

HOBOware Lite

To display the Points table, choose Points Table from the View menu. Choose Points
Table again to hide the Points table.
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The Plot Setup Window

After you read out a logger or open a saved datafile, the Plot Setup window appears.
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1. Description - Enter text to describe the plot.

2. Select Series to Plot - Select the series you want to plot and the units, if
applicable.

3. Select Internal Logger Events to Plot - Select internal logger events to plot (only
available for some loggers).

4. Offset from GMT - Set the Time Zone Offset from GMT if required.
5. Data Assistants (HOBOware Pro Only)

HOBOware Pro Data Assistants let you create new data series by combining data
recorded by the logger with additional data.

NOTE: The following Data Assistants can also be run from the Launch window:
Pulse Scaling, Linear Scaling, kWh.

6. Plot Button - Click this button to plot the selected data on a graph.
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Installing HOBOware

You can install HOBOware from the Onset Web site or from the Installation CD.

The first time you install HOBOware it will be in Trial Mode. You will need to activate it
entering your license key, or continue to run it in Trial Mode until the trial expires. If
you are updating an existing version of HOBOware you will not need to activate
HOBOware. See Activating HOBOware (page 26).

Before You Begin
e README file

Refer to the HOBOware website at http://www.onsetcomp.com/HOBOware or
the README file on the installation CD for detailed information about the
hardware and software needed to run HOBOware. If you have additional
questions, please contact Onset Technical Support.

e License Key

When you purchase HOBOware, your email receipt will include a license key. If
you purchased HOBOware online, the license key is also displayed in the online
receipt. After you install HOBOware and run it for the first time you will be
prompted to enter the license key.

Installing HOBOware from the Onset Web Site

To download HOBOware from the Onset Web site, go to the following URL and follow
the instructions for downloading and installing HOBOware:

http://www.onsetcomp.com/products/software

When you install HOBOware form the web it will be in Trial mode until you enter your
License Key.

Installing HOBOware from the Installation CD

To install the software from the CD:

Windows
1. Insertthe CD in your computer’s CD-ROM drive.

The installation program should start automatically. If it does not, navigate to the CD
drive in My Computer or Windows® Explorer and double-click
HOBOwarePro_Setup.exe to launch the HOBOware installer.

NOTE: HOBOware for Windows requires the Java Runtime Environment. If the correct
Java Runtime Environment version is not already installed on your computer, the
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HOBOware Setup program will ask if you want to install it now. (You must be logged in
as an administrator on your computer to install the Java Runtime Environment.) Click
Yes and follow the prompts. After Java Runtime Environment is installed, the
HOBOware installation will continue.

2. Follow the prompts to install HOBOware.

HOBOware should open automatically when the installation is complete. If it does not
open by itself, double-click the HOBOware icon on your desktop or Quick Launch menu.
Or, from the Start menu, select Programs > Onset Applications > HOBOware.

Mac

1. Insertthe CD in your computer’s CD-ROM drive.

2. Double-click the CD icon in the Finder and double-click the HOBOwarePro.pkg or
to launch the HOBOware installer.

3. When you reach the final screen of the installation program, click Restart.

4. After restarting, open HOBOware by double-clicking the HOBOware icon in your
computer’s Applications folder.

5. Proceed to the next task, Activating HOBOware.

Software Updates

If you have an Internet connection, HOBOware will periodically ask if you would like it
to check the Onset website for software updates. The default is to check once per week,
but you can configure HOBOware to check daily or monthly.

Go to Preferences > General > Startup > Check for HOBOware updates.
If you do not have an Internet connection, choose Never.

You may check for updates manually at any time by clicking Check for Updates from
the Help menu.

NOTE: If you are using HOBOnode Manager with HOBOnode Indoor Wireless Sensors,
you must stop device communication to upgrade HOBOware.

Upgrading to HOBOware Pro

To upgrade from HOBOware Lite to HOBOware Pro, call 1-800-564-4377 and ask for
Onset Customer Service.
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HOBOware Setup Assistant
(HOBOware Pro Only)

When you open HOBOware Pro for the first time, you are greeted by the HOBOware
Setup Assistant, a series of windows intended to help you quickly change some key
settings for device types and serial ports, units of measurement, and data assistants. To
run the Setup Assistant, click Start and follow the prompts to change some key
preferences.

NOTE: The Setup Assistant is optional. If you click Cancel, you will be able to use
HOBOware Pro with its default settings.

Setup Preferences

Device Types

Serial Port(s) to use:

e Support serial devices on COM1 (Windows)

e Support serial devices on the default serial port only (Mac)
The default is USB. If you enable Serial Devices you can select the port to use.

Unit System

e US (default)
e SI

Data Assistants

Select the installed Data Assistants you want to show when relevant data is present. All
loaded Data Assistants are checked by default. You can also load a new Data Assistant.

Running the Setup Assistant at a Later Time
To run the Setup Assistant at any time, go to:
Windows: File > Preferences > General
Mac: HOBOware > Preferences > General

and click the Setup Assistant button in the bottom right of the pane.
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Activating HOBOware

The first time you install HOBOware it will be in Trial Mode. You will need to activate it
entering your license key, or continue to run it in Trial Mode until the trial expires.

NOTE: If you are updating an existing version of HOBOware you will not need to
activate HOBOware.

Locating your License Key

When you purchase HOBOware your e-mail receipt will include a license key. If you
purchase HOBOware on-line, the license key is also displayed in the on-line receipt.

License Key Manager Window

The first time you open HOBOware the License Key Manager window will appear. Enter
your license key in the License Key text box to activate the Full Version of HOBOware.
This is the only time you will have to enter your License Key, even if you upgrade to

another version.
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Using a Trial Version of HOBOware

The first time you open HOBOware the License Key Manager window will appear. To
run a Trial Version, check I want to use HOBOware Pro Trial and click OK.
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The date your trial will expire appears at the top of the HOBOware window.

Each time you open a Trial Version the License Key Manager window appears. Check
I want to use HOBOware Pro Trial to continue using the Trial Version, or, if you have
purchased HOBOware, enter the license key in the License Key text box.

Licinis Ky Manages
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Trial Expiration

When the trial expires you will be prompted to enter a license key before you can
continue using HOBOware.
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Working with HOBO Data Loggers

The illustration below shows the basic steps involved using HOBOware with a

HOBO data logger. It is assumed that you have connected the device to a computer
running HOBOware.

See Basic Setup Procedure for more information.

NOTE: If you are configuring HOBOnode Indoor Wireless Sensors, see Chapter 7.

1. Launch Logger
Go to Device > Launch on the Main Menu and the configure Launch Settings in the Launch window.

Launch Window

(Optional) Configure pre-set
3 parameters for the kWh, Pulse
‘= —® Scaling, and Linear Scaling Data
Assistants (HOBOware Pro only,
serial loggers only)

2. Readout data
Go to Device > Readout on the Main Menu. Save datafile when prompted.

3. Plot Data
Set plotting requirements and click the Plot button.

Plot Setup Dialog (Optional) Use Data Assistants

Flot
== (HOBOware Pro only) o

4. Analyze Data
Use HOBOware tools to analyze the plot.

Save Project

Project
P =™ * hproj
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Basic Setup Procedure

This topic provides details on the steps to use HOBOware.

1.

Launch Logger

To set up a logger to record data, you must specify several parameters and start
or launch the logger.

See Launching Procedure for more information.
Read out Data

After connecting the logger to a computer running HOBOware, you select Device
> Readout from the Main Menu to readout the data from the logger. For more
information, see Reading Out Data from a Logger.

After the logger is read out, HOBOware prompts you to save the datafile.
Although you can save a project file without saving the original datafile, Onset
strongly recommends saving datafiles so that you will always have access to the
original data that was read out from the logger.

Accept the default location and name, or enter a new name and click Save. By
default, the data is saved in the HOBOware folder located in your My Documents
folder (or Documents folder on a Mac). If you decline to save the datafile, the plot
is displayed with a name like "Untitled 1*" on the tab. The asterisk signifies that
the data has not been saved. To save the logger data as a datafile, from the File
menu, select Save Datafile. You can only save the data to a datafile once.

Plot Data

After you read out a logger, the Plot Setup window appears. Select and define the
series you want to plot, change the default define units and time zone if required,
and click Plot. The plot, which includes a graph, a Details Pane, and a Points
table, appears.

For more information, see Setting up a Plot 71.
Analyze Data

Use HOBOware tools to analyze the plot.
See Converting Units 96.

Save Project

A project file (.hproj) is a plot that you have customized using the various
features and tools of HOBOware. When you open a project file, the plot appears
as it did when you saved the project file, and contains all of the same data.

Changes that you make to the appearance or content of the plot are not retained
when you save the datafile. For example, if you have pasted series from another
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plot, created new axes and zoomed in, those changes will be lost unless you save
them in a project file.

To save your current data with a customized view of the plot, click the Save icon

LEIJ on the toolbar, or choose Save Project from the File menu. To open an
existing project file, choose Open Project from the File menu.
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Connecting Devices

HOBOware Pro can be used with the following devices:

HOBO U-Series data loggers and shuttles communicate with the computer by
connecting to a USB port

HOBO Weather Station *
HOBO Micro Station *
HOBO Energy Logger loggers *

HOBOnode Indoor Wireless Sensors (see the section on HOBOnode Indoor
Wireless Sensors for information)

* These loggers communicate with the computer by connecting to a serial port (or USB
port with Keyspan™ serial adapter)

HOBOware Lite can be used with most HOBO U-Series data loggers, which
communicate with the computer by connecting to a USB port.

You can connect most devices to the USB port by using an Onset-supplied USB interface
cable. Some loggers require an optic USB base station/coupler or serial cable
(HOBOware Pro only) to connect to the computer. Consult the manual that came with
your device for specific information about required base stations/couplers or cables.

Connecting a USB Device to HOBOware (page 32)
Connecting a Base Station/Coupler to HOBOware (page 33)
Connecting a Serial Device to HOBOware (page 34)

Connecting Multiple Devices (page 35)

NOTE (Lite): For instructions on connecting HOBOware compatible shuttles or using
the HOBO Waterproof shuttle as a base station, refer to the shuttle's user guide.
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Connecting a USB Device

You can connect most devices to the USB port by using an Onset-supplied USB interface
cable.

Some loggers require an optic USB base station/coupler or serial cable (HOBOware Pro
only) to connect to the computer. Consult the manual that came with your device for
specific information about required base stations/couplers or cables.

NOTE (HOBOware Pro): For instructions on connecting shuttles, or using the HOBO
Waterproof Shuttle as a base station, refer to the shuttle’s user guide.

NOTE: If you are using a Base Station or Coupler, see Connecting a Base Station or
Coupler (page 33).

Steps
To connect a logger or shuttle to HOBOware using a USB cable:

1. Open HOBOware.

2. Plug the large end of the USB interface cable into a USB port on the computer.

3. Plug the small end of the USB interface cable into the port on the device. (Refer to
the diagram and instructions that came with the device if you need help finding
the port.)

When the device is recognized by HOBOware, the right side of the status bar at the
bottom of the HOBOware window will update to reflect the number of devices
connected. At this point, you can begin using the device.

NOTES (Windows Only):

o [fthe device has never been connected to this computer before, it may take some
time for the computer to detect the new hardware and report that it has
connected successfully. One or more messages will appear, indicating that new
hardware has been found. You may also hear a chime.

e Your computer may tell you to reboot before you can use the device. It is not
necessary to reboot.

Disconnecting a Device

To disconnect the device, simply unplug it from the USB cable. Wait for the status bar to
update the number of devices before continuing.
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Connecting a Base Station or
Coupler

Some loggers require an optic USB base station/coupler or serial cable to connect to
the computer. Consult the manual that came with your device for specific information
about required base stations/couplers or cables.

NOTES (Windows Only):
e [fyou are connecting a base station/coupler or logger that has never been
connected to this computer before, it may take some time for the computer to
detect the new hardware and report that it has connected successfully. One or

more messages will appear, indicating that new hardware has been found. You
may also hear a chime.

e You may be prompted to reboot you computer before you can use the logger. It
is not necessary to reboot.

Steps
To connect a logger to a base station/coupler:

1. Open HOBOware.

2. Plug the base station/coupler cable into a USB port on the computer.

Important: Make sure the base/station coupler is the correct model for the logger
you want to use. Consult the manual that came with the logger if you are not sure.

3. Attach the logger to the base station/coupler as described in the documentation
that came with your logger.

When the logger is recognized by HOBOware, the right side of the status bar at the
bottom of the HOBOware window will update to reflect the number of loggers
connected. At this point, you can begin using the logger.

To disconnect a logger, simply unplug it from the base station/coupler. Wait for the
status bar to update the number of devices before continuing.

To attach another logger via a base station/coupler, remove the logger, leaving the base
station/coupler connected. Then connect the next logger.
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Connecting a Serial Device
(HOBOware Pro Only)

To connect a device to a computer using a serial cable:

1.
2.

Open HOBOware Pro.

Plug the 9-pin end of the serial interface cable into a serial port on the computer
or Keyspan adapter.

Plug the other end of the serial interface cable into the communications port on
the device. (Refer to the diagram and instructions that came with the device if
you need help finding the port.)

Click the Select Device icon |_| on the toolbar to ensure that the device is listed
in the Select Device window. Click the button next to the device in the window,
then click OK.

Configure Serial Port Settings (Optional)

If you are using a serial port other than COM1 (PC) or Default (Macintosh), you
will need to set up HOBOware to look at another port.

To change the Serial Ports setting go to:
PC: File > Preferences > Communications
Mac: HOBOware Pro > Preferences > Communications

Note that checking multiple serial ports can take some time, even when no
devices are attached.

The status bar at the bottom of the HOBOware Pro window will update to reflect that
the device is connected and selected. At this point, you can begin using the device.

To disconnect the device, simply unplug it from the serial cable.
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Connecting Multiple Devices

Overview

If your computer has multiple USB and serial ports, you can connect multiple devices
and work with one at a time (HOBOware Lite can only be used for USB Ports). When
multiple devices are connected, the Select Device window opens every time you select
Launch, Readout, Stop, or Status from the Main Menu.

Click the button next to a device on the list to select it, then click OK. The selected
action will proceed.

To access the Select Device window at any time, click the Select Device icon on the
toolbar, or choose Select Device from the Device menu.

With HOBOware Pro, if you work with multiple U-Series devices frequently, you can set
the Default Action to Launch (Device menu) and enable Launch Time-Saving Options
to work more efficiently.

NOTE (HOBOware Pro): If serial devices are selected in Preferences, it may take some
time for HOBOware Pro to scan all of the serial ports. You can select the device you
want as soon as it is displayed. You do not have to wait for all of the ports to be
scanned.

Verifying Selected Device

If the Blink Device Light button is available, you can click it to verify that you have
selected the appropriate device. This briefly illuminates the light on the devices that
you have selected.

If the device does not have a light, or if the light is not visible when the devices is in the
base station/coupler, simply check the serial number (S/N) on your devices to make
sure that it matches the one that is selected in this window.

When the Select Device window is not open, you can check the status bar at the
bottom of the screen to quickly determine which device is selected. The left side of the
status bar indicates the model, description, and serial number of the device; the right
side indicates the total number of devices connected.

NOTE (HOBOware Pro): Serial devices that you have added or removed are not
reflected in the device count until you click the Select Device icon on the toolbar to
update the device list.
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Chapter 2: Launching

Launch Procedure

To set up a logger to record data, you must specify several parameters and launch
(start) the logger.

Before opening HOBOware, check the time on the computer and ensure that it is
correct. If it is not, update your computer's clock manually or synchronize it with an
online time server (if available).

To launch a logger:

1. Open HOBOware.
2. Connect the logger to the computer.
3. Click the Launch icon on the toolbar, or choose Launch from the Device menu.

4. Different messages may appear, depending on the state of the logger. Answer
each of the prompts accordingly:

A warning appears if the logger has already been launched. Click Yes to continue,
or click No to cancel.

For U-Series loggers only (other than the HOBO U30 Station), a warning appears
if the logger has collected data since its last readout. Click Yes to proceed to the
launch window, or click No to cancel the launch and read out the data first.

Because loggers are tested before shipping, there may be data in your logger the
first time you launch it. In this case, it is not necessary to read out the logger.
Click Yes to proceed.

The Launch window appears. See Launch Window for U-Series Loggers or Launch
Window for Station Loggers.

5. Configure the launch parameters.

6. To verify that the sensors are working correctly or to review settings from the
previous launch, click the Status button.

7. Click the Launch button.

NOTE: If the logger is a U-Series logger (other than the HOBO U30 Station) and
was already logging from a previous deployment, it will not stop logging the
previous deployment until you click the Launch button. Click Cancel if you want
to continue the previous deployment.

If the logger is a station-type logger and is currently logging, it will stop logging if
you click Yes to continue. Click No if you do not want to stop the logger.
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HOBOware displays the progress of the launch and warns you not to unplug the logger
while it is being configured. Once the logger begins logging, it will continue logging
until you stop it, the memory is full, or the battery runs out.
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Multiple Logging Intervals

Overview

Some loggers can be configured with multiple logging intervals, which allow you to
define separate intervals for different phases of the deployment.

If multiple logging intervals are available for your logger, you will see an Add New
Interval button on the Launch window for your logger.

Because internal logger events, such as coupler events, do take up some of the logger's
memory, the number of samples and end times are only estimates. Frequent events will
cause the logger to fill up sooner.

Steps
To configure multiple logging intervals:

1. Click the Add New Interval button until you have as many intervals as you want
(up to the number of intervals available for the logger).

2. Set the hours, minutes, and seconds for each interval, and the number of samples
you want the logger to record at each interval.

3. Use the Start and End times in the Duration column to help you decide how
many samples to record at each interval.

To delete an interval, click the Remove button next to the interval.
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Fast Logging Intervals

Some loggers can be configured with fast logging intervals, which allow you to log more
than once per second, up to 100 measurements per second (hertz). If fast logging
intervals are available for your logger, the Launch window for your logger will offer
Logging Interval choices of Normal and Fast.

To use fast logging intervals, click the Fast button. Then choose a logging frequency

from the Hertz drop-down list, or enter the logging interval in decimal form in the Sec
field.

NOTES

e Alogger cannot communicate with a computer or shuttle while it is logging at a
fast interval. Once it has started logging, if you connect it to a computer, base
station, or shuttle to check status or read it out, the logger will stop.

e Be aware that a fast logging interval typically means a very short Logging
Duration. Make sure the logger will run long enough to collect the data you
need. Disabling unnecessary channels will give you more time.

o Because fast logging deployments are so brief, the logger must be launched with
a trigger start. Follow the instructions that came with your logger for a trigger
(coupler or button) start. If the logger has a light, the light will flash quickly when
logging begins.
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Launch Time-Saving Options
(HOBOware Pro Only)

Use the Launch Time-Saving Options to disable certain user interactions and save time
when performing some launch functions.

You access the Launch Time-Saving Options by going to File > Preferences > General
> Launch Time-Saving Options

When launching

Show Launch Screen (default)
HOBOware Pro displays the launch window when you initiate a launch.
Automatically Launch

Select this option if you want to skip the launch window and launch the logger
with the default settings. This is particularly useful if you want to launch many
loggers quickly without changing any settings. The default settings are
determined by the Fill launch window with contents of setting.

For HOBOware Pro Only: When used in conjunction with a Default Action of
Launch (accessed from the Device menu), this feature allows you to launch many
U-Series loggers in a row simply by plugging and unplugging individual loggers.

Fill launch window with contents of:

Current logger

Alogger's memory contains the most recent launch settings for that logger.
These settings normally become the defaults for the logger's next launch (the
option).

Previous launch

Select this option if you plan to launch several loggers of the same model with
similar settings. This will fill the launch window with the settings from the
previous logger that was launched.

This is particularly useful if you want to set up many loggers to start at the same
time and with the same logging interval. An indicator on the Launch window will
remind you when this preference is in use.

If the logger you are launching is a different model from the previous logger,
Previous launch does not apply. HOBOware Pro will use the settings in the
logger's memory, and those values will become the default for the next logger if it
is the same model.
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Default launch type
This option allows you to set the default launch mode.

NOTE: If you set the Fill launch window with contents of preference to Previous
launch, the Default launch type will be ignored in favor of the launch type from
the last launch.

e Previous Launch type (default)

The launch option will default to the option used for the logger's previous
launch.

Exception: if the previous launch was a Launch at interval start, the next
launch will default to a delayed start.

eLaunch now
e Launch at interval
eDelayed launch

o Triggered start

Important: If you choose Triggered start as the default launch type, and
then launch a logger that does not offer a trigger start option, the launch
option will default to Launch now.
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The Launch Window for Station

Logge

rs

This topic describes the Launch Window for the following station loggers:

e HOBO Weather Station (U21-01)
e HOBO Micro Station (U21-02)

e HOBO Energy Station (H-22)

e HOBO U30 Station (see Chapter 5)

For more

details see Launch Parameters for Station Loggers.
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1. Logger Information: Logger Type, Serial Number, Deployment Number, and
Battery Level.

2. Description: A description you enter for the launch.

3. Channels to Log: See Channel to Log Guidelines for Station Loggers.

4. Wrap Around When Full: You have the option to allow station-type loggers to
wrap and continue logging after the memory has filled up. The newly logged

info

rmation will overwrite the oldest logged information. Check this box if you
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want the logger to continue logging, overwriting the older data, instead of
stopping when full.

Logging Interval: How often the logger will record data from the sensors.

Sampling Interval: The sampling interval allows you to take multiple
measurements within the logging interval, then average them together to create
a single logged measurement.

Logging Duration: The approximate time it would take to fill the logger's memory
based on the logging interval and the currently connected and enabled sensors, if
applicable.

Launch Options: Select when to launch the logger.
Help Button: Click to launch the on-line help for the Launch Window.

Utilities (HOBOware Pro Only): Depending on the logger and sensors connected,
various utilities are available.

Data Assistants (HOBOware Pro Only)

HOBOware Pro Data Assistants let you create new data series by
combining data recorded by the logger with additional data. When you use
a Data Assistant from the Launch window, the parameter set is saved and
applied to data every time you read out a logger. The derived data is also
shown when you check the latest readings in the Status window.

You can use the following Data Assistants from the Launch window
(others can only be used from the Plot Setup window): Pulse Scaling,
Linear Scaling, and kWh. This feature is available for the HOBO U30, the
HOBO H21 (Weather Station and Micro Station) and the HOBO H22
(Energy Logger) loggers.

Click on the Data Assistants button to access the Data Assistants window.
Select the desired assistant and click the Create button to run the selected
assistant. After you enter values, click Save Parameter Set.

See HOBOware Pro Data Assistants for more information. See the assistant
on-line help or user guide for more information on a specific assistant.

Alarms

If alarms are available on the logger, the Alarms button will be active. Click the
Alarms button to access the Alarm Configuration window.

User Notes: You may enter up to 2000 characters of information about the
deployment. This text will be displayed in the Details pane after you read out the
logger and display the data.

Skip launch window next time: Check this box if you would like to bypass this
window the next time you launch a device.

Launch Button: Click to launch the device.
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Launch Parameters for Station
Loggers

This topic explains the elements in the Launch window for station loggers.

Field/Description

Logger Type

Logger model and description.

Serial Number

Serial number of the logger. Note that some external sensors also have serial numbers,
which are not listed here.

Deployment Number

Number of times (including this time) the logger has been launched. Each time you
start a new launch, the deployment number increases by one.

Description

Enter a description for the launch, up to 40 characters, in this field. This description is
used as the default file name when you read out and save the data recorded by the
logger. It is also the title of the graph.

Channels to Log

Review and configure the data channels, if any, you want the logger to record. If you do
not select any channels to log, the logger will record states and events only.

Only the sensors that are currently plugged in or built into the logger are listed. Sensors
are listed in ascending order by serial number, regardless of their position in the
logger. If you add or remove sensors, click the Refresh button to make sure your
changes are seen by the logger.

Although it is helpful to see the connected sensors when setting up the launch, it is not
required that you connect the sensors during launch set-up (though they do need to be
connected if you want to define locations or configure FlexSmart modules or Analog
Sensor Ports). You may set up the launch for a delayed or trigger start, then connect the
sensors later, before logging begins.

Double-click a sensor name (or click the Set Location button while a sensor name is
selected) to enter a location string, up to 30 characters, that provides useful
information about the sensor for this deployment.

For more information see Channels to Log Guidelines for Station Loggers on page 47.
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Wrap Around When Full

You have the option to allow station-type loggers to wrap and continue logging after
the memory has filled up. The newly logged information will overwrite the oldest
logged information. Check this box if you want the logger to continue logging,
overwriting the older data, instead of stopping when full.

User Notes

You may enter up to 2000 characters of information about the deployment. This text
will be displayed in the Details pane after you read out the logger and display the data.

Logging Interval

Choose the rate at which you want the logger to record data. The minimum logging
interval is one second and the maximum for most loggers is 18 hours, 12 minutes, and
15 seconds. The shorter the logging interval, the more quickly the memory fills and
battery power is consumed.

Some sensors (specifically, the FlexSmart TRMS modules) require a logging interval of
two seconds or greater. If you choose a faster logging interval, erroneous data will be
logged on these channels.

Sampling Interval

The sampling interval allows you to take multiple measurements within the logging
interval, then average them together to create a single logged measurement.

The sampling interval is optional, and is valid only for sensors with measurement
averaging. Refer to the sensor's user manual to determine whether measurement
averaging is available on the sensor. If you have at least one sensor that supports
measurement averaging, check the box to enable measurement averaging, then set the
sampling interval at less than or equal to the logging interval (up to four minutes).
Rapid sampling (faster than one minute) will reduce the logger's battery life.

If you do not have any sensors with measurement averaging, uncheck the box to
disable the sampling interval and avoid unnecessary strain on the logger's battery.

Logging Duration

Approximate time it would take to fill the logger's memory based on the logging
interval and the currently connected and enabled sensors, if applicable. This is a
theoretical estimate only; battery life will affect your deployment. In addition, if you
plan to connect additional sensors before logging begins (i.e. while awaiting a trigger or
delayed start), the estimate will not be correct.

If you add or remove sensors while viewing the Launch window, click the Refresh
button to get an updated Logging Duration.

Launch Options

The Launch Option defaults to the setting for the logger's previous launch. To have all
loggers default to the same launch option, see Launch Time-Saving Options 40
(HOBOware Pro only).

NOTE: For additional details on launching the HOBO U30 Station, see Chapter 5.
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Now: Logging begins as soon as you click the Launch button. If you do not have at
least one sensor attached, the logger will not launch.

At Interval: Logging will begin at an exact interval (for example 9:00:00 rather
than 8:47:00 when you choose a one-hour logging interval). The exact start time
depends on the logging interval you choose.

Delayed: Logging will begin at a date and time you specify.

Trigger: Logging will not start until you press the button on the logger and hold it
down, or perform some other action as described in the logger manual. If the
logger has a light, the light will flash quickly when logging begins. This is not
available for the U30 Station.

Save Settings: Logging will not start, but the launch settings will be saved so that
you do not have to re-enter them when you are ready t o launch at a later time.
The next time you view the Launch window for this logger, the settings you
entered will still be in place.

Skip launch window next time

Check this box if you would like to bypass the Launch Window the next time you
choose Launch from the Device menu or click the Launch icon. This will cause the next
logger to be launched with default settings, as determined by the Fill launch window
with contents of preference. To turn this setting off so that you can access the Launch
window again, go to Preferences > General > Launch Time-Saving Options and in
the When Launching drop-down list select "Show launch screen".

To always use the settings from the logger's memory, you can return to the default
setting by going to Preferences > General > Launch Time-Saving Options and
choose Fill launch window with contents of Current logger.
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Channels to Log Guidelines for
Station Loggers

This topic describes guidelines for the Channels to Log section in the Launch window
for Station loggers.

Some general information is given below, but you should always refer to the
documentation that came with your logger for detailed information about the channels
that are available to you.

Maximum Channels

Do not attach more than 15 channels of sensors. The logger cannot accommodate more
than 15 channels.

Battery Channel

In addition to logging up to 15 channels, the HOBO Energy Logger and HOBO U30
Station can record their internal battery channel. (Other sensors must be attached; the
logger cannot log battery alone.) The logger's battery voltage is recorded at each
interval.

Like the other data channels, logging the internal battery channel consumes some of
the logger's memory. Unless you are using excitation power or suspect abnormal
battery performance, you probably do not need to log the battery voltage in loggers
other than the HOBO U30 Station.

Excitation Power

Always enable the logger's internal battery channel when logging with excitation
power. This will enable you to determine whether and when excitation power was

turned off during a deployment.
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The Launch Window for U-Series
Loggers

The Launch Window for all U-Series loggers (except the U30 Station) is shown below.

See Launch Options for U-Series Loggers on page 49 for more information.
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1. Logger Information: Logger Type, Serial Number, Deployment Number, Battery
or Battery Level.

2. Description: Enter a description for the launch, up to 40 characters, in this field.
This description is used as the default file name when you read out and save the
data recorded by the logger. It is also the title of the graph

Channels to Log: See Channels to Log Guidelines for Station Loggers.
4. Logging Interval: The rate at which you want the logger to record data.

Logging Duration: Approximate time it would take to fill the logger memory
based on the logging interval and currently enabled sensors.

6. Launch Options: When to launch the logger.
7. Help Button: Click to open the on-line Help for the Launch window.

8. Skip launch window next time (HOBOware Pro only): Check this box if you would
like to bypass this window the next time you launch a device.

9. Launch Button: Click to launch the logger.

10. Utilities (not available on all loggers): Includes Scaling, Alarms.
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Launch Options for U-Series
Loggers

This topic describes the launch parameters you set in the Launch Window for U-Series
Loggers.

Logger Information

Logger Type: Logger model and description.

Serial Number: Note that some external sensors also have serial numbers, which are
not listed here.

Deployment Number: Number of times (including this time) the logger has been
launched. Each time you start a new launch the deployment number increases by one.

Battery or Battery Level: Condition of the battery when you opened the Launch
window. The indicator varies depending on the logger model. For example, some
loggers require you to specify whether the battery is alkaline or lithium. Consult the
logger documentation for specifics on battery capacity.

Description

Enter a description for the launch, up to 40 characters, in this field. This description is
used as the default file name when you read out and save the data recorded by the
logger. It is also the title of the graph

Channels to Log

See Channels to Log Guidelines for Station Loggers.

Logging Interval

Choose the rate at which you want the logger to record data. The minimum logging
interval is one second and the maximum for most loggers is 18 hours, 12 minutes, and
15 seconds. The shorter the logging interval, the more quickly the memory fills and
battery power is consumed. If you did not select any channels to log, this field will be
dimmed and unavailable.

Also see Multiple Logging Intervals and Fast Logging Intervals.

Logging Duration

Approximate time it would take to fill the logger memory based on the logging interval
and currently enabled sensors, if applicable. This is a theoretical estimate only; battery
life and frequent state and event logging will affect your deployment. If you are logging
only state changes and events, no estimation is possible.
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Launch Options

This indicates when to Launch the logger. The Launch Option defaults to the setting for
the logger's previous launch. To have all loggers default to the same launch option, see
Launch Time-Saving Options 40 (HOBOware Pro only).

o Now: Logging begins as soon as you click the Launch button.

e AtlInterval: Logging will begin at an exact interval (for example 9:00:00 rather
than 8:47:00 when you choose a one-hour logging interval). The exact start time
depends on the logging interval you choose.

e Delayed: Logging will begin at a date and time you specify, up to approximately
six months from the present.

o Trigger: (Available only on certain loggers.) Logging will not start until you press
the button on the logger and hold it down for at least three seconds, or return the
logger to the coupler without the base station for at least three seconds (refer to
your logger manual for more information). If the logger has a light, the light will
flash quickly when logging begins.

Skip launch window next time (HOBOware Pro only)

Check this box if you would like to bypass the Launch Window the next time you
choose Launch from the Device menu or click the Launch icon. This will cause the next
logger to be launched with default settings, as determined by the Fill launch window
with contents of preference. To turn this setting off so that you can access the Launch
window again, go to Preferences > General > Launch Time-Saving Options and in
the When Launching drop-down list select "Show launch screen".

To always use the settings from the logger's memory, you can return to the default
setting by going to Preferences > General > Launch Time-Saving Options and
choose Fill launch window with contents of Current logger.
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Channels to Log Guidelines for
Series Loggers

This topic describes guidelines for the Channels to Log section in the Launch window
for Series loggers.

Some general information is given below, but you should always refer to the
documentation that came with your logger for detailed information about the channels
that are available to you.

Sensors

Select the data channels, if any, you want the logger to record.

Only the sensors that are currently plugged in or built into the logger are listed. If you
add or remove sensors, click the Refresh button to make sure your changes are seen by
the logger.

Although it is helpful to see the connected sensors when setting up the launch, it is not
required that you connect the sensors during launch set-up (though they do need to be
connected if you want to define locations or configure FlexSmart modules or Analog
Sensor Ports). You may set up the launch for a delayed or trigger start, then connect the
sensors later, before logging begins.

Important: Sensors that are connected after logging begins will not log any data.

RH/Pressure

Some loggers with RH or pressure sensors require that you also select the internal
temperature channel in order to log relative humidity or pressure. Refer to the manual
that came with your logger for additional information.

Dew Point

When both the internal temperature and RH channels are selected, dew point will be
calculated automatically.

External Channels

For loggers with external channels, you must select the part number of the sensor that
is attached to ensure data is accurate during logging. The sensor part number is listed
on the shrink tube on the sensor cable; make sure it matches the part number you
select.

If you select an external channel, but do not plug the sensor in, false data will be
recorded for that channel.
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Event & State Channels (not on all loggers)

If external events and/or states are available for your logger, you can enter names to
identify the event and state channels that are in use. You can also rename the Open and
Closed descriptions for each state, and enter increments and units for each event
channel.

Utilities
If applicable, select a channel and click on the Scaling or Alarms button in the Utilities
section to configure scaling or alarms.

Battery Channel

You can select the logger's internal battery channel. The logger's battery voltage is
recorded at each sample time.

Like the other data channels, logging the internal battery channel consumes some of
the logger's memory. Unless you suspect abnormal battery performance, you probably
do not need to log the battery voltage. A U-Series logger (other than a HOBO U30
Station) will record a bad battery event, even if it is not recording the battery channel.
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"Read Header Failed"™ Error

Occasionally, when trying to launch, check status, or read out a U-Series logger (other
than a HOBO U30 Station), HOBO Waterproof Shuttle, or HOBO U Shuttle, you may
receive the following error: "Read Header Failed."

These messages occur when a device's header cannot be read, usually because of a
communication error or corrupted header. Disconnect the device from the computer,
then reconnect it and try to launch, check status, or read out again.

If you receive the message again, the header has probably become corrupted. The most
common cause of header corruption is a communication problem during launch, such
as the USB cable coming loose or an optical logger slipping out of its base
station/coupler while the Launching Logger progress bar is displayed. In that case,
there is a possibility that valid data has been logged, but cannot be read out.

You can restore the header by launching the logger or shuttle. This will reset the
device's launch options to factory defaults. However, it will also cause any logged data
or offloaded data from a shuttle to be lost. If you receive a "Read Header Failed"
message and are unable to read out the logger or offload a shuttle, please contact the
vendor that sold you the device. It may be possible to retrieve the logged data.
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Repeating an Action on Multiple U-
Series Devices

NOTE: This feature is only available with HOBOware Pro.

If you have many U-Series devices, the Default Action option on the Device menu may
help you work more efficiently. The Default Action function can save you the most time
when you are launching many loggers, especially if the loggers are the same model and
will have similar launch settings.

NOTE: This feature is available only for U-Series devices.

Description

By default, HOBOware does not take any action when you connect a device. You can
change the Default Action to Launch, Readout, or Get Status and HOBOware Pro will
perform that action each time you connect a device.

For example, if you choose Readout and then you connect a logger, HOBOware Pro will
read out that logger immediately. You can then disconnect that logger, connect another
logger, and that logger will be read out automatically. If you connect a shuttle, the
shuttle's new files will be offloaded automatically.

The Default Action only works when a single device is plugged in.

Steps

1. Setthe Default Action to Launch.
2. Go to Preferences > General > Launch Time-Saving Options

3. Select the Fill launch window with contents of option.

Each time you connect a logger, the Launch window will open. If the logger is the same
model as the last logger launched, the Launch window will be populated with the
settings from the previous launch, and an indicator on the upper-right corner of the
Launch window will remind you that the Previous launch preference is in use.

Important Note for Windows: The first time you connect a device the Default Action
may not be triggered. After the device has been connected to the computer and
disconnected at least once, the Default Action should be triggered.
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Linear Scaling

Introduction

Linear scaling allows you to convert recorded logger data to some other measurement
by entering new values that correspond with the logged values. The conversion must
be based on a linear relationship. If the relationship is based on a curve, linear scaling
will not give accurate results.

For information about linear scaling of FlexSmart modules or Analog Sensor Ports
(HOBOware Pro only), see Chapter 5. For information about the Linear Scaling
Assistant (HOBOware Pro only), refer to the Linear Scaling Assistant User's Guide.

Steps

You access the Linear Scaling window from the Launch window.
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1. Select a channel name in the Channel list.
2. Click the Scale Channel box to activate scaling for that channel.

3. Enter a descriptive name for the new, scaled channel in the Scaled Channel
Name field.

4. In the Parameters section, enter the units name for the Scaled series, and enter
the scaled values in the Scaled column to correspond with the numbers in the
Raw column. These values are used to establish a linear relationship between
raw and scaled values.

The default values in the Raw column are based on the high and low values
supported by the input cable, but you may use different values, as long as those
values fall within the cable's range.

5. To setup linear scaling for another channel, repeat from step 3, or click OK if
done to the Launch window.
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The small icon = next to the input cable name will now be colored green to indicate
that linear scaling has been set up.

When you read out the logger, the new, scaled series will be listed in the Plot Setup
window along with any other channels you logged.
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Data Assistants Window

If you run a Data Assistant from the Launch window, you can create parameter sets,
which are applied automatically each time you read out the logger. Once you have pre-
defined a parameter set, the parameters are also used when current readings are
viewed in the Status window.

If you are not already in the Data Assistants window, click the Data Assistants button
on the Launch window.
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The Data Assistants box shows all Data Assistants available for the logger.

The Parameter Sets box shows all parameter sets that have been configured.

Help: Click this button to access the Help for this window.

B W b

Select a Data Assistant name and click Create to create a new parameter set (or
double-click the Data Assistant name).

5. To edit an existing parameter set, select it and click the Edit button (or double-
click the Parameter Set name).

6. To delete an existing parameter set, select it and click the Delete button.
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Configuring Alarms

Overview

HOBOware can be used to configure alarms for the following loggers:

e HOBO Temperature/Alarm Data Logger (model UA-001)
e HOBO U14 LCD Logger
e HOBO U30 Station

If alarms are available for your logger, you will see an Alarms button on the Launch
window. Click the button to access the Alarms window.

Built-in alarm indicators are triggered when data is logged above or below values that
you define. You can set up alarms to be triggered when the data has been above or
below an allowed value for a specified amount of time, or when the data has been
logged above or below an allowed value for a specified number of times throughout the
deployment.

For details on configuring alarms for the HOBO Temperature/Alarm Data Logger, see
The Alarms Window topic.

For details on configuring alarms for other loggers, see the logger's user manual.

Alarm and Readout Tool

If you have a HOBOware-compatible logger without built-in alarm capability, you can
use Onset's Alarm & Readout Tool to monitor loggers for alarm conditions. When
alarms are tripped, the software notifies you by e-mail, mobile phone text message, or

pager.
For more information, see:

http://www.onsetcomp.com/products/software/bhw-t-alrm
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The Alarms Window for the HOBO
Temperature/Alarm Logger

This topic documents the Alarms window for the HOBO Temperature/Alarm Data
Logger (model UA-001). For other loggers, see the logger's user manual for details
about alarms.

Description

Use the Alarm feature to flash a warning on the LCD if monitored sensor falls outside
user-selectable limits. If the reading measured by the logger falls outside the selected
high or low limit, the word Alert, an alert symbol, and the reading that went out of
limits will flash.

If you require remote or secondary notification of an alarm condition, you can connect
aremote audio alarm and/or an Automatic Dialer to the contact closure.

You access the Alarms window from the Launch window.

Also see Configuring Alarms 58.

Alarms Window
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1. Channel
Indicates the channel.

2. Enable Alarms
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Select the check box for the High Alarm and/or the Low Alarm. Enter a value to
define the alarm threshold. You can enter a value in the box or use the sliders. (If
you enter values manually, the software may adjust them slightly to the nearest
values compatible with the logger.)

3. Samples
Enter the number of samples that are needed to trigger each alarm.
4. Alarm Mode

Cumulative - alarm will be triggered after a specific number of samples have
been logged above or below an allowed value, even if the samples are not logged
consecutively.

Consecutive - alarm will be triggered only when the value has been above or
below an allowed value for a specific amount of time. If the value goes back in
range before triggering the alarm, the count is reset.

5. OK- Click OK when done.
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Configuring Alarms for the HOBO
Temperature/Alarm Data

The following procedure is for configuring alarms for the HOBO Temperature/Alarm
Data Logger.

For U14 or U30 alarm configuration, see the logger's user manual.

Steps

To set up the alarms:

1.

From the Launch window, select a channel that can be configured with alarms (it

will have a small bell icon a next to it) and click the Alarms button to access
the Alarm window.

Select the High Alarm and/or Low Alarm. Use the sliders to set the values that
will trigger the high and low alarms, or enter the values manually. (If you enter
values manually, the software may adjust them slightly to the nearest values
compatible with the logger.)

In the Number of out-of-range samples logged before alarm raised fields,
enter the number of samples that are needed to trigger each alarm.

Select an alarm mode:

e Choose Cumulative if you want the alarm to be triggered after a specific
number of samples have been logged above or below an allowed value,
even if the samples are not logged consecutively.

e Choose Consecutive if you want the alarm to be triggered only when the
value has been above or below an allowed value for a specific amount of
time. If the value goes back in range before triggering the alarm, the count
is reset.

Click OK to return to the Launch window and proceed as usual. The small bell

icon -.-will now be colored green to indicate that the alarm has been set. Refer
to the logger's manual for information about how the logger responds when the
alarm is triggered.
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Checking Device Status

The Status window displays real-time information about the attached logger, including:

e state of the logger
e time logging will begin
e current readings

e logger memory used

You can check the status for a logger whether it is waiting for logging to begin, actively
logging (unless it is logging at a fast logging interval), or stopped.

NOTE (HOBOware Pro): When a Station logger is logging, HOBOware can only display
the last sample taken by the logger, at the last interval.

Important: Battery power is drained more rapidly while checking status. Keep this in
mind when frequently checking status during a deployment. You can significantly
reduce the demand on the battery by adjusting the Screen Refresh Interval to five
seconds or higher (not available on all loggers).

Steps
To check the status of a logger:

1. Connect the logger to the computer.
Gl
2. Click the Status icon on the toolbar, or choose Status from the Device menu.

You can also access the Status window by clicking the Status button on the
Launch window.
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This topic describes the elements in the Status window:
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Device Identification: Includes device type and serial number.

Current Readings: Shows current readings for attached sensors.

Device Details: Includes Battery Level, Memory Used, Current Status, and Current

State.

OK Button: Click to close the Status window.

Help: Click to launch the Help for the Status window.

Identification

Device - Logger model and description.

Manufacturer - Manufacturer of the logger.

Description - Description entered when the logger was last launched. This
description will be used as the default file name and the title in the graph.

Serial Number - Serial number of the logger.

Firmware Version - Version number of the logger's firmware.
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Contact HOBOIlink (HOBO U30 Station Only)

For the HOBO U30 Station only, a Contact HOBOlink button appears at the bottom of
the Status window. Click this button when you want the HOBO U30 Station to connect
to HOBOlink. When you click Contact HOBOIink, a confirmation message is displayed.
Once you click Yes, the Status screen will close and then the HOBO U30 Station will
attempt to connect to HOBOlink within 30 seconds. A warning may appear in the event
that a live connection with HOBOlink is already underway.

Device Details

This topic describes the elements of the Device Details section of the Status window.

Battery Level/Battery State
Condition of the battery. Consult the logger documentation for specifics on battery
capacity.
Memory Used
Percentage of the logger's memory that is full.
Note: If the battery died while the logger was logging, this will be 100% even if only a

small amount of the memory was used.

Wrap Around When Full (HOBOware Pro Only)

e Enabled
e Disabled
Wrap Count

For Station loggers only, this indicator lists the number of times the logger has
wrapped, if wrapping is enabled.

Current Status
Messages that describe the state of the logger.

For the HOBO U30 Station (HOBOware Pro only) the current state of the relay is also
noted. After the state of the logger, the message “Relay is open” or “Relay is closed” will
display.

e Awaiting Button/Coupler Start
The logger has been launched with a trigger start (if available). Press and hold
down the button on the logger for three seconds to begin logging, or follow the
instructions that came with your logger if it offers a triggered start but does not
have a button. If the logger has a light, the light will flash quickly when logging
begins.
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e Awaiting Delayed Start
The logger will begin recording data at a specific time because either Delayed
Start or Start at Interval was chosen at launch.

e Launched, Logging
The logger has been launched and is actively recording data.

e Logger Is Full
The logger has reached its memory capacity and is no longer recording data.

e Logger is stopped
The logger is not logging, is not full, and is not awaiting a delayed or trigger start.

e On Hold for Later Launch (HOBOware Pro only)
The logger has been launched with a Save Settings start (if available). Logging is
not scheduled to begin, but the launch settings have been entered and saved.

Last Launched

Date, time, and offset to Greenwich Mean Time (GMT), also known as Coordinated
Universal Time (UTC), when the logger was last launched. This is not necessarily the
time when the first sample was recorded; it is the time all of the launch parameters
were loaded in the logger.

Delayed Start (if applicable)

If the logger has been launched, but is waiting for a delayed or interval start, the
scheduled start time is shown here in local time.

Deployment Number

Number of times the logger has been launched. The number listed includes the most
recent launch.

Logging Interval

Rate at which the logger was set up to record data the last time the logger was
launched, if applicable. If multiple logging intervals are available for your logger, the
interval currently in use (if the logger is logging) will be shown in bold.

Sampling Interval (HOBOware Pro only)

For station loggers only, this is the sampling interval that was entered the last time the
logger was launched, if applicable.

Current States (U-Series loggers except the U30)

If your logger has an event button, most often the current state will be Button Up,
meaning the button is not being pressed.

Current Readings

This topic describes the elements of the Current Readings section of the Status window.
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Screen Refresh Interval

Frequency with which the Current Readings are updated, up to 3600 seconds (one
hour). A higher number means less stress on the logger's battery. The Status icon blinks
when the readings are updated.

Note: For event/state loggers, the interval is set to 0.5 seconds and cannot be adjusted.
This ensures that you do not miss events and state changes that take place between
refreshes.

Tilt meters (not labeled)

For acceleration loggers only, color-coded meters display X, Y, and Z-axis tilt (relative
to vertical, assuming that the only acceleration force on the logger is gravity)
graphically.

Sensor Readings

Sensor readings, updated in real time.

NOTES

Readings are displayed for all available sensors, even if they are not being logged.
If a channel is not being logged, its name is dimmed in the display.

If a logger has channels for external sensors, a description and reading will be
given for the external channels even if no sensors are plugged in.

If a U-Series logger (other than a HOBO U30 Station) has channels for external
sensors, a description and reading will be given for the external channels even if
no sensors are plugged in.

For event loggers, the event count in the Current Readings box will always start
at zero, even if many events have already been logged.

(HOBOware Pro) For station loggers, the location (if defined) is displayed next to
the reading.

(HOBOware Pro) If a HOBO U30 Station has an Analog Sensor Port, readings for
one or both channels are displayed.

(HOBOware Pro) The RSSI (Signal Level) is displayed for the HOBO U30/GSM
Station. This helps you determine if there is enough signal strength in the current
location for the HOBO U30 Station to contact a cellular tower for connecting with
HOBOlink. Signal level is measured on a scale of 0 to 10, with 0 being no signal, 1
being a weak signal, and 10 being a strong signal.

The battery voltage is displayed for some loggers.
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Chapter 3: Using HOBOware to
Plot & Analyze Data

Reading Out Data from a Logger

To retrieve data recorded by a logger, you must read out the logger. Reading out the
logger copies data from the logger to your computer, allowing you to save the data in a
datafile and view the plot.

During readout, the logger continues to record data unless you have stopped the logger
or the logger is full.

Steps
To read out a logger:

1. Connect the logger to the computer.

2. Click the Readout icon |]_¢J on the toolbar, or choose Readout from the Device
menu. If the logger is still logging, a message asks whether you want to stop the
logger.

Tip: If you do not want to be prompted to stop the logger every time you read
out a logging logger, go to Preferences > General > Readout Time-Saving
Options and deselect the Ask to stop logging before reading out a running logger
option.

Wait while the data is read out from the logger.

3. When HOBOware prompts you to save the data, accept the default location and
name, or enter a new name and click Save.

By default, the data is saved in the HOBOware folder located in the My Documents
directory (or Documents on a Mac), with the following extensions:

HOBOware Lite

e Most U-Series Loggers: .hobo
HOBOware Pro

o Most U-Series Loggers: .hobo or .hsec

e Station Loggers: .dtf or .dsec

If you save the file to a different folder, HOBOware will make that folder its new default.
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HOBOware Pro Tip: To bypass the Save window every time you read out a logger, see
Read Out Time Saving Options on page 69.

The Plot Setup window appears. See Plotting Data.
HOBOware Pro Tip: Bypassing the Plot Setup window.

If you would like to bypass the Plot Setup window every time you read out a logger, go
to Preferences > General > Readout Time-Saving Options and select When plotting:
Automatically plot, which bypasses the Plot Setup window and displays the plot with
default selections). Select Do not plot if you do not want to display plots while reading
out the logger. If you do not want to display plots while reading out loggers, select Do
not plot.

If you would like to bypass the Plot Setup window when opening datafiles, go to

Preferences > General > Readout Time-Saving Options and choose Automatically
plot.
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Readout Time-Saving Options

Use the Readout Time-Saving Preferences to disable certain user interaction that will
make it easier to perform readout functions such as saving datafiles and plotting data.

You access the Readout Time-Saving Options by going to File > Preferences > General
> Readout Time-Saving Options

Y Readout Time-Saving Dptions

When saving datafile; | Show save dialog A4

When plotting: | Show plot setup A4

fisk b stop logging before reading out a running logger

When saving datafile

Show save window(default)

HOBOware Pro displays a Save window after you read out a file. This
allows you to specify a location and name for the file, or decline to save the
file.

Automatically save

Select this option if you want to skip the Save window. The file will be
saved automatically with a default name (based on the launch description)
and in the default location.

When plotting

Show plot setup (default)

After reading out a logger and being prompted to save the datafile,
HOBOware Pro displays the Plot Setup window.

Automatically plot

Select this option to bypass the Plot Setup window (including Data
Assistants) and plot automatically

Do not plot

Choose this option to skip the Plot Setup window without displaying the
plot. This is useful if you are reading out many loggers now and prefer to
look at the plots later.

Ask to stop logging before reading out a running logger

A prompt appears every time you read out a logger that is logging, asking
whether you want to stop the logger or let it continue logging data during
readout.

If you disable this option, the logger will always continue logging during readout.
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Reading out Multiple Loggers

When used in conjunction with a Default Action of Readout, the Readout Time-Saving
Options allow you to read out many U-Series loggers in a row simply by plugging and
unplugging individual loggers. To do this, set these options as follows:

When saving datafile: Automatically save
When plotting: Do not plot
Ask to stop logging...: Disabled (unchecked)

Then, from the Device menu, choose a Default Action of Readout. (The Default Action
will reset to Do Nothing the next time you start HOBOware Pro.)
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Setting up a Plot

After you read out a logger, the Plot Setup window appears. Follow this procedure to
set up a plot.
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Steps

5.

Select the series you wish to view on the plot.

Click each checkbox individually to select or clear sensor measurements, states,
and events, or click the All or None buttons to select or clear all sensor
measurements, states, and events.

Select the units you want to display for each series, if available.

Select Internal Events to plot, if applicable for your logger.

Adjust the time zone offset, if necessary.

By default, data is shown in the offset used to launch the logger with HOBOware
(not a shuttle). To select a different offset, enter the hours offset from GMT (UTC)
in decimal form. You may find this useful if you logged in multiple time zones, or
if you took the logger to a different time zone after launching it.

HOBOware Pro Only: If data assistants are available, you can use them to create
additional series. Select an assistant from the list and click Process.

When you have made your selections, click the Plot button.

The plot is displayed.
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Data Types in Plots

Four kinds of data can be displayed on a plot:

Sensor measurements

Sensor measurements include the channels you selected to log at an interval during the
launch, such as temperature, RH, or battery voltage. This type of data series consists of
all the logged data points for that channel. In addition, if the logger recorded both
temperature and RH, a dew point series can be plotted.

States

States are condition changes that can be recorded at any time during deployment,
regardless of the logging interval (if any). Only state loggers, such as the U9 and U11,
can record state changes.

External Events

External Events are momentary switch closures (e.g., from turnstiles) that are recorded
by loggers with external event channels, such as the U11 logger.

Internal logger Events

Internal Logger Events are individually logged occurrences that can be recorded at any
time during deployment, regardless of the logging interval. U-Series loggers (Other
than the HOBO U30 Station) record internal logger events.

Examples of internal logger events include:

End of File: Marks the last record that was found in the logger.

Bad Battery: Time the battery capacity fell to an extremely low level (if
applicable). If you see a Bad Battery event, replace the battery before deploying
the logger again.

Stopped: Time the logger was manually stopped with HOBOware.
Host Connected: Time the logger was connected to the computer.

Coupler Connected/Coupler Disconnected: Time the logger was connected or
disconnected from the coupler, if the logger uses a coupler to communicate with
the computer.

Button Down/Button Up: For U-Series loggers that have event buttons, each
button push of at least one second is logged as a Button Down event and a Button
Up event.

Interval Change: For loggers that can be configured with multiple logging
intervals, an Interval Change event marks the moment when a new logging
interval began.
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Opening Files

The following files can be opened by HOBOware Pro:

e _hobo - Including files created with Onset's GreenLine software and both
Macintosh and Windows -compatible versions of HOBOware Lite and HOBOware
Pro.

o _hsec- Secure files (21 CFR Part 11 Conformance) for U-Series loggers.
e _hproj - HOBOware Project.

e . dtf - Files with an extension of .dtf must come from a HOBO U30 Station,
Weather Station, Micro Station, or Energy Logger. Other .dtf files are not
compatible with HOBOware Pro.

e .dsec- Secure Files (21 CFR Part 11 Conformance) for Station loggers.

e .txt/.csv - .txt or .csv files, as well as most ASCII files, can be imported.

Steps
To open a file:

From Windows Desktop or Mac Finder

Double-click a compatible file. HOBOware automatically launches itself (if it is not open
already) and opens the file.

From HOBOware
Click the Open icon L lon the toolbar, or choose Open Datafile from the File menu.
Select a file or multiple files and click Open.

Complete the Plot Setup window to select the items you wish to view in the plot. Then
click the Plot button. The plot is displayed. If you selected multiple files, you will be
prompted with a Plot Setup window for each file.

Tip: If you never use data assistants or change time zones, and would like to bypass the
Plot Setup window every time you open a datafile, go to Preferences > General >
Open File Time-Saving Options and select When opening a datafile: Automatically
plot. This displays the plot with default Plot Setup selections.

Project Files

To open a project file, choose Open Project from the File menu. Then select a project
(-hproj) file and click Open.

Click the File menu and select a recently opened datafile or project file from the Recent
Files list.
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Related Topic
Opening Files from Unsupported Loggers
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Opening Files from Unsupported
Loggers

Although the following loggers cannot be launched or read out using HOBOware, data
files from these loggers can be opened and plotted by HOBOware Pro and HOBOware
Lite. All graphing tools, filters, and Data Assistants can be used with the files and data
can be exported to text and XML project files.

HO8 (8-bit)
e HO08-001-04
e HO08-002-04
e H08-003-04
e HO08-004-04
e H08-006-04
e H08-008-04

TBI/ZWTA

TBI32-05+37
TBI32-20+50
WTAO08-05+37
WTAO08-39+75
WTA32-05+37
WTA32-39+75

HO8 (12-bit)

e HO08-030-08

e H08-031-08

e H08-032-08
H20

e H20-001
HO6

e H06-001-02

e H06-002-02

e H06-003-02

e H06-004-02
HO7

e H07-001-02

e H07-001-04
H14

e H14-001

e H14-002
H12
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e H12-001
e H12-002
H12-003
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Using the Toolbar and the Plot
Menu

This topic covers the ways in which you can modify a plot using the Tool Bar and the
Plot menu.
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1. Tools

Use the tools in the tool bar to perform a number of operations on the plot.
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Arrow  Hand Subset
tool tonl  statistics tool

%-E-@?C‘lﬁ

Crosshair Zoom
tool tool

e Use the Arrow tool to point to and select items on the graph to edit their
properties

e Use the Crosshair tool to zero in on a specific date and time in the plot and
any data points associated with that date and time.

o Use the Hand tool to move different areas of the graph into view or adjust
the position of one series so it can be viewed more easily. This is
particularly useful when you are zoomed into the graph and want to see
another section of the graph without zooming out and then zooming back
in on the new location.

e Use the Zoom tool to focus on one area of the graph, allowing you to see
more detail.

o Use the Subset Statistics tool to view statistics for a particular time span.
2. Actions

Use the Actions buttons to perform a number of actions on a plot or a
series.

Open properties Show/Hide  Filter
Zoom infout window point markers series

\ .

—

%%%@M@@Eu&

Show graph at Show/Hide Convert Add
full scale gridiines units  graph label

Click the Open properties icon to open the properties window for the plot
element that is currently selected (such as gridlines, legend, axis).

Use the Gridline icons to toggle all horizontal or all vertical gridlines on and off.

You can also toggle gridlines on and off for each axis individually. Using the
arrow tool, double-click an axis to get the Axis Properties window. Check
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the Show Gridlines box to display gridlines for that axis, or clear the Show
Gridlines box to hide the gridlines.

Click the Convert units icon to open the Convert Plot window, which allows you
to convert some or all of the series on the currently focused plot to other units
(for example, from degrees Fahrenheit to degrees Celsius).

Click the Filter series icon to open the Filter Series window. See Filtering a
Series on a page 103 for information.

Click the Add Graph Label button to label a graph.
Plot Menu

Right-click a series or an empty area in the plot to open a menu of options for
modifying the series or plot. Available options depend on whether you click on a
series or an empty area of the plot.

NOTE: You can also access these options in the View and Edit menus from the
main menu.

To move a series to the front or back, select the series, right-click and select
either Bring Series to Front or Send Series to Back. This is helpful if one series is
hidden behind another. It also changes the order of series in the Details pane,
Points table, and the legend.

NOTE: After you adjust the order of the series for optimal viewing, copy the
graph as a bitmap to paste into other programs, such as Microsoft Word or
PowerPoint®.

-79-



HOBOware User’s Guide

Setting Series and Plot Properties

This topic covers some of the ways you can modify a plot or a series using properties.

To change properties for all plots, see Setting Properties for all Plots on page 82.
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View Properties

Double-click in an empty area of the plot to open the View Properties window,
where you can show or hide the legend, plot title, and borders.

Title Properties

Double-click the Plot Title to open the Title Properties window, where you can
change the title name, location, and font.

Legend Properties

Double-click the legend to open the Legend Properties window, where you can
add a label to the legend, change its position, and show or hide the border.

Series Properties

Double-click on a series to open the Series Properties window. See Setting Series
Properties on page 87 for more information.

Axis Properties

Double-click on one of the axis to open the Axis Properties window. See Setting
Axis Properties on page 85 for more information.

-81-



HOBOware User’s Guide

Setting Properties for all Plots

This topic outlines preferences that you can apply to all plots that you generate or open
in HOBOware. To access plotting preferences, from the main menu select Preferences
and then click the Plotting tab.
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1. Show/Hide Points Table

In the Layout section of the Plotting Preferences you can control the display of
the Points Table.

2. Show/Hide Details Pane

In the Layout section of the Plotting Preferences you can control the display of
the Details Pane.

3. Include Sensor Label in Points Table and Details Pane

By default, labels added for station-type loggers are shown in the Points and
Details panes. If you do not want to include the label, deselect Use sensor Location
in the Points Table & Details Pane section of the Plotting Preferences.

4. Customize Series Lines

-82-



10.

11.

HOBOware User’s Guide

Use the lines preferences to define the appearance of lines in the plot for a
specific series type.

Apply Min/Max to Y-Axis Bounds

Use the Y-Axis Preferences to apply a minimum and maximum value for the Y-
Axis to for plots for a specific series type.

Enable Auto Scrolling

Normally, if you are zoom in and click a point in the Points table that is outside
the zoom area, the plot will scroll so that the marked point is in view, while
retaining your zoom factor. Uncheck the When selected value in table is out of plot
range, drag series to that value box if you do not want to scroll to points outside
of the current view.

Plot Setup

The Plot Setup section of the Plotting Preferences gives you two options when
generating a plot:

e Automatically select all data series for plotting

e Automatically select internal events for plotting

Label Time Axis

By default, the time axis is not labeled when you display a plot. If you enable this
preference, the time axis will have a default name of "Time" when you open a
plot.

Mark Points

By default, points on a series are not marked. To have all points marked by
default, go to Preferences > Plotting > Other Options and select the Mark all
points when plotting data option. NOTE: Opening a large plot with all points
marked takes longer and consumes more system memory

Include Sensor Labels in Legend

If alabel has been assigned to a sensor, include it in the legend.

Show/Hide Gridlines

By default, vertical gridlines are always shown for the time axes; horizontal

|
gridlines are not shown. You can use the gridline icons lﬁl and lﬁl on the
toolbar, or the Gridlines item on the View menu, to toggle all horizontal or all
vertical gridlines on and off.

You may also toggle gridlines on and off for each axis individually. Using the
arrow tool, double-click an axis to get the Axis Properties window. Check the
Show Gridlines box to display gridlines for that axis, or clear the Show Gridlines
box to hide the gridlines.

Go to Preferences > Plotting > Gridlines to control whether plots open with
horizontal and/or vertical gridlines displayed.
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12. Customize Fonts

By default, most text in a graph is 9 points. To re-size the font (from 8 to 14
points), go to Preferences > Plotting > Fonts.

13. Set Units

This setting allows you to set a default of US or SI (Metric) units throughout
HOBOware .

14. Set Time Format

Configure the date and time to your desired format.
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Setting AXis Properties

To change the axis properties, double-click the axis you wish to modify with the arrow

g

tool, or select the axis and click the Properties icon ‘—’

The Axis Properties window appears.
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1. Name

Enter up to a 40-character name for the axis. The default name for a value axis is
the unit type (for example, "°F" is the name for a temperature axis and "%" is the
name for an RH axis).

Normally, the time axis is not named when you display a plot. If you want plots to
open with the time axis labeled as "Time" by default, change the setting in
Preferences > Plotting > Other Options.

2. Location

Change the location of the axis. The time axis can be located at the top or bottom.
The value axes can be located on the left or right.

3. Tick Marks

Tick marks are the lines that represent values on the axis. Numbers or values are
listed next to major tick marks; minor tick marks are not numbered

e Auto Calculate Tick Marks

By default, tick marks are automatically calculated for both the time and
value axes.

e (Custom Tick Marks
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Choose this option to specify different major and minor tick marks for the
axis.

4. Bounds

Min: Enter the minimum value you want displayed for the axis. For the time axis,
you can select a date and time.

Max: Enter the maximum value you want displayed for the axis. For the time axis,
you can select a date and time.

5. Miscellaneous

e Show Gridlines: Toggles whether gridlines are displayed in the background. By
default, gridlines are shown for the time axis only.

o Hide Axis: Toggles whether the axis is displayed or temporarily hidden. Axes for
sensor series are visible by default.

e Lock Axis Scaling and Tick Marks: Toggles whether the axis and associated tick
marks remain in the original position when zooming or navigating with the hand
tool. Locking the axis and tick marks helps to avoid inadvertently zooming or
navigating to an area on the graph without data.

e Color: Changes the color of the axis. Black is the default color for the time axis.
The color of the value axis matches the series color by default.
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Series Properties Window

A series is the group of data points for the sensor measurement, state, or event you
selected to display in the plot. To change series properties, double-click the series you

g

wish to modify or select the series and click the Properties icon l—l on the main menu.
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The following options are available in the Series Properties window:

1.

Description: Enter up to a 40-character name for the series. The series name is
displayed in the legend. The default name for a series with sensor data is the
property that was measured and the units used to display the measurements.
The default name for a series with event or state data is the type of event or
state.

Units: Enter the unit type in this field, if it is different from the default. If, while
viewing the plot, you convert to another type of unit, the text you enter here will
change to the default name for the unit you chose.

Lines Section

Connect Points: Toggles whether the points in this series are connected. This
option is selected by default for most series; it is not selected for internal logger
events.

Style: Changes the appearance of the line used to connect the points in a series.
The default varies depending on how many series measuring the same property
are being viewed.

Width: Changes the size or weight of the line used to connect the points in a
series. The default is 1 point.

-87 -



HOBOware User’s Guide

Connect as Steps: Toggles whether the lines between the points in a series are
connected as a curve or a step. When this option is selected, the line drawn
between points keeps the value of the previous point until the next point in the
series. This is useful for state or event graphs. This option is not selected by
default for sensor series.

4. Alarms Section
Enable Alarms: Alarms are available for sensor measurement series only, not
state or event series.

Enabling alarms will show lines on the graph for this series, to indicate a visual
threshold over or under which data may be falling (for example, if you want to
quickly see how many points fall below 32 degrees). Alarms are turned off by
default.

For High Alarm, enter a value relative to the series where you want the maximum
(red) alarm line to appear.

For Low Alarm, enter a value relative to the series where you want the minimum
(blue) alarm line to appear.

5. Points Section

Mark Points: If you enable Mark Points a marker appears at each data point in
this series. By default, this option is selected for any series with event data or
only one point. To avoid cluttering the graph, it is not selected by default for
other series.

Marker: Changes the shape of the marker used. The default marker varies
depending on how many series are being viewed.

Point size: Changes the point size for the marker.
6. Miscellaneous Section

Time Axis: Allows you to create an additional time axis for this series. This is
useful when you want to compare data from two different time periods.

Value Axis: Changes the axis being used for the series. Choose one of the axes
already in view, or select New Value Axis from the dropdown list to create your
own.

Color: Changes the color used for the series. The default color varies depending
on how many series are displayed on the graph.

-88 -



HOBOware User’s Guide

Adding a Graph Label

You can add multiple labels to a graph to identify specific points or call attention to a
region of the graph.

1. Right-click the graph at the desired location and choose Add Graph Label from
the pop-up menu

(Alternative: Choose Add Graph Label from the Edit menu)

NOTE: To change an existing label's properties, double-click the label or select

the label and click the Properties icon on the main menu.

The Graph Label Properties window appears.

Graph Label Properties @
Label Text
Label — DTS
Eeshuiryionr
Lot
. [#] Attach to Sariss RH | | e @i
Behavior ———m .
Motar Arihad cerist can alus ba dhanged
by dragging the bbsl wh the bandieel | 5w ) (5
[+] Imchude Custm Viahom in Labal
ApDanar ancs
[#] Exaws Label Sver Colored Background
Lasbes| Colors E]l Background. | | Text...
Appearance ——»
4% Trarsparency
3
0 = = 7S 100
Fark Fark Size
Dialog w0
Cancel | [ Apoty | [ Done ]

2. Enter values in the Label Properties window as required. See Setting Label
Properties for more information.

e Label Text - Enter up to a 24-character name for the label.
e Behavior

Attach to Series: To attach the label to a point on a series, check this box and
choose the name of the series from the drop-down list. (After you exit this

window, you can use the hand tool M to drag the label to the correct point.)
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Include Data Value in Label: If the label is attached to a series, check this box to
have the label show the value of the labeled point.

Location: If the label is attached to a series, choose a compass point to describe
the preferred position of the label relative to the labeled point.

Important: The Location indicates the preferred location of the label (space
permitting) with respect to the data point it references. This is available only
when the label is attached to a series.

e Appearance
Draw Label Over Colored Background: Check this box if you want the label to
appear in a box with a colored background.

Label Color Background: If you chose to give the label a colored background, click
this button to select a background color.

Label Color Text: Click this button to select a color for the label text.

% Transparency: Adjust the label's transparency. Transparency refers to the
ability to see the graph through the label. At 0%, the label is opaque, and you
cannot see the graph through it. At 100%, the label is invisible, and only the
graph can be seen.

Font: Select a font for the label text.

Font Size: Select a font size for the label text.

2. Click the Apply button to apply the new label and keep the window open so you
can add more labels.

3. Position Labels

Use the Hand tool to drag labels to another location if required.

If the label is attached to a series, you can drag the label to attach it to any other
point on the graph. (The hand tool must be close enough to a point to attach the
label.) Labels that are attached to a point will move with that point during
zooming and panning. Free-floating labels do not move during zooming and
panning.

4. When you have completed adding labels, click Done to close the window.

Deleting a Label

To delete a label from the graph, select the label you wish to remove and press the
Delete key (Fn-Delete on a laptop computer), or right-click the label and choose
Remove from the menu that appears.
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Zooming, Panning, & Smart Scaling
Plots

You can adjust the viewing area of the plot by zooming, panning, and smart scaling.
There are two ways to zoom: either by using the zoom tool Qor by selecting Zoom In

Id%or Zoom Out % from the toolbar or the View menu. Use the zoom tool to zoom
anywhere on the plot that you select, clicking the right-mouse button to zoom in or out.
Use the Zoom In/Zoom Out icons to keep the plot centered as you zoom. To constrain
the zoom to horizontal or vertical zooming, place the cursor over the axis you want to
zoom and click the mouse button. Hold the mouse button down to continue to zoom.
Click the right-mouse button to switch from zooming in to zooming out, and click it
again to switch back.

Use the hand tool &/ to pan the graph, which is dragging the plot viewing area along the
X- or y-axis. Panning is especially helpful when you are zoomed into a detailed plot and
want to focus on a different area without zooming out. To limit dragging to horizontal
or vertical panning, place the cursor over the axis you want to drag, hold down the
mouse button, and drag in the direction you want the plot to move.

When you first display a graph, the numerical bounds of the axes are on tick marks.
After you have panned or zoomed, this may no longer be the case. Use smart scaling to
correct that. With the hand, arrow, or crosshair tool, right-click anywhere on the graph
and select SmartScale Graph. This will automatically adjust the axes to end on tick
marks.

Tip: You can always return to the original plot view by clicking the View at Full Scale

B
l—l—l from the toolbar or the View menu.
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Undoing and Redoing Plot Changes

You can undo and redo changes made to the plot display, including zooming, panning,
crosshair placement, graph and axis properties modifications, and more.

=
To undo the most recent change, click the Undo Action |_‘| icon on the toolbar or select
Undo Action from the Edit menu.

To redo the most recent change that had previously been undone, click the Redo Action
|i| icon on the toolbar or select Redo Action from the Edit menu.

When using the Edit menu for Undo or Redo, the most recent change is listed with the
menu choice. In the following example, the most recent change that can be undone is to
"Click Crosshair" and the most recent change that can be redone is to "Drag Plot."

121 HOBOware Pro
File Device BaslM Wiew Window Help

Filker Series

(,J:-J ILA L Copy Series: RH Chrl4C
Paste Series Chrl+y
add Graph Label, ..

Remove Series: RH Delete

[#| Eraph Properties

[fl Convert Units

|2 Undo Action: Click Crosshair Ctrl4-2
[ Redo Action: Drag Plok Crl+y

Copy Graph to Clipboard

HOBOware keeps track of the changes that you make within each plot window and
temporarily stores them as "undoable actions." To see a complete list of all the actions
that can be undone or redone, click the down arrow to the right of either icon on the
D| v |5 -

toolbar.
The number of undoable actions stored is set within the plot preferences. You can
configure HOBOware to either store a specific number of undoable actions or an
unlimited number. In addition, you can enable or disable the feature altogether. Note
that storing an unlimited number of actions can impact HOBOware performance on
slower computers.
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Printing Plot Elements

Printing a Graph

You can simply print the graph, or you can set up the page and preview it before
printing.

To set up the paper for printing the graph:
1. From the File menu, choose Page Setup.
2. Change the paper type, orientation, and margins as necessary and click OK.

3. To preview how the graph will look on the page: from the File menu, choose
Print Preview.

4. Zoom as necessary

5. Click the Print icon T to print directly from Print Preview. Or, click Close to exit
the preview window without printing.

To print the graph:

1. Click the Printicon ' on the toolbar, or choose Print from the File menu.

2. Select the appropriate printer, if applicable, and click OK.

Printing Points and Details

You can print all of the data in the Points or Details panes. From the File menu, select
Print Points (available only with Java 1.5 or higher) or Print Details.

If you highlight a selection of points with your mouse before choosing Print Points, you
will also be given the option to print only the selected points.
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Closing a Plot

Important: Property changes are not saved when you close the datafile. To preserve
these changes, you can paste a bitmap of the graph into other programs, or save
changes to the plot in a .hproj project file.

To close a plot, click the Close icon 2/5 on the toolbar, or choose Close from the File
menu.

To close a plot when you are in Tabbed View:

o Windows: click the Close icon on the tab of the plot.

e Mac: click the red button in the upper-left corner of the internal frame containing
the plot.

If you attempt to close a plot showing data that has not been saved as a datafile, a
message appears asking if you wish to save the data in a file. Unless you are sure you do
not need the data, it is strongly recommended that you save the file.

To close all plots, choose Close All from the File menu.

NOTE: If you are sure that you do not want HOBOware to prompt you to save a plot as
a datafile when you close it: go to Preferences > Warnings > General and clear the
checkmark next to "Prompt me if there is any remaining unsaved data when closing
plot or application.”
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Viewing a Plot

You can change your view of various aspects of the plot as you analyze the data.

Changing the Order of a Series

You can shuffle the order of series by moving a series to the front or back. This is
helpful if one series is hidden behind another. It also changes the order of series in the
Details pane, Points table, and the legend.

To change the order of the series:

1. Select the arrow tool [E from the toolbar.
2. Select the series you wish to move.

3. Right-click and select either Bring Series to Front or Send Series to Back.

NOTE: After you adjust the order of the series for optimal viewing, copy the graph as a
bitmap to paste into other programs, such as Microsoft Worde or PowerPointe.

Viewing Multiple Plots

Use the Window menu to organize several plots by Tabbed View , Tile Horizontally, or
Tile Vertically . See The Window Menu 196 for more details.

-05 -



HOBOware User’s Guide

Converting Units

Use the Convert Plot dialog to change the measurement units of multiple series in a
plot (where applicable).

Convert Plot E

Select units For all series Mote: Changing the units of the plat will result
in the entire plok being redrawn.,

Series Measurement Units
1 Temp b
2 Current &

3 Bakk W

Cancel H Conwerk ]

1. For each series that supports unit options, select the desired units from the drop-
down list

2. Click Convert.

This changes the units displayed on the axis, in the legend, in the Details pane, and in
the Points table.
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